Wymagania systemowe dla wersji Magento CE 1.9.1 oraz EE 1.14.1

Aby sprawdzić czy Twój serwer spełnia wymagania rozpakuj i wgraj ten plik do głównego katalogu sklepu.
Poprawna konfiguracja powinna wyświetlić taki komunikat:
Serwer ok

Obsługiwane systemy operacyjne

  • Linux x86, x86-64

Obsługiwane serwery www

  • Apache 1.3.x
  • Apache 2.0.x
  • Apache 2.2.x
  • Nginx – wsparcie od wersji 1.7 CE

PHP
Wersja 5.4
Wymagane rozszerzenia:

  • PDO_MYSQL
  • SimpleXML
  • mcrypt
  • hash
  • GD
  • DOM
  • iconv
  • curl
  • SOAP (jeżeli mają być używane usługi sieciowe)

safe_mode wyłączony,
memory_limit nie mniej niż 256MB (zalecane 512MB)

Baza danych

  • Minimalnie MySQL 4.1.20 z pełną obsługą InnoDB

Redis NoSQL
Opcjonalnie dla wersji magento 1.8 i nowszej

  • Redis-server – wersja 2.6.9 i nowsza
  • Phpredis version 2.2.2 i nowsza

SSL

  • System jest przygotowany do obsługi bezpiecznych połączeń po stronie procesu zamówienia oraz panelu administratora.

Obsługiwane przeglądarki

  • Microsoft Internet Explorer 7
  • Mozilla Firefox 3.5
  • Apple Safari 5
  • Google Chrome 7
  • zainstalowany Adobe Flash Player

Konfiguracja hostingu

  • Możliwość uruchamiania zaplanowanych zadań (crontab)
  • Wsparcie dla .htaccess
Menu